<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="language" content="en" />

	<title>Bengal kittens, illegal housing, and Chris Hadfield: Nexus staff look back on 2017 | Nexus newspaper</title>
	<link rel="shortcut icon" href="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/favicon.ico" type="image/x-icon" />

	<link rel="stylesheet" href="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/style.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="Nexus newspaper RSS Feed" href="http://www.nexusnewspaper.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Nexus newspaper Atom Feed" href="http://www.nexusnewspaper.com/feed/atom/" />
	<link rel="pingback" href="http://www.nexusnewspaper.com/newsite/xmlrpc.php" />

		
<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[390,499] -->
<meta name="description"  content="As is our tradition around these parts, we thought we&#039;d take a quick minute and pick the Nexus staffers&#039; brains about the year that is coming to a close." />

<link rel="canonical" href="http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nexus newspaper &raquo; Bengal kittens, illegal housing, and Chris Hadfield: Nexus staff look back on 2017 Comments Feed" href="http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-25632669-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-25632669-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='instagram-badges-widget-styles-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/instagram-badges/css/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.nexusnewspaper.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://www.nexusnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nexusnewspaper.com/newsite/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nexusnewspaper.com/newsite/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kenny G brings smooth jazz mastery to town' href='http://www.nexusnewspaper.com/2017/12/05/kenny-g-brings-smooth-jazz-mastery-to-town/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.nexusnewspaper.com/?p=15134' />
<link rel="alternate" type="application/json+oembed" href="http://www.nexusnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nexusnewspaper.com%2F2017%2F12%2F07%2Fbengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nexusnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nexusnewspaper.com%2F2017%2F12%2F07%2Fbengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017%2F&#038;format=xml" />
<meta property="fb:app_id" content="1487115848024323"/><meta property="fb:admins" content="nexusnewspaper, nexusgreg, "/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.12e9e356-b821-42c2-b842-d634e7e49666'});var st_type='wordpress3.2.1';</script><script type="text/javascript" src="http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1512687914"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-270x270.jpg" />






	<script type="text/javascript"><!--//--><![CDATA[//><!--
	
	
	
	
		sfHover = function() {
			if (!document.getElementsByTagName) return false;
			var sfEls = document.getElementById("nav").getElementsByTagName("li");
						var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");
			for (var i=0; i<sfEls.length; i++) {
				sfEls[i].onmouseover=function() {
					this.className+=" sfhover";
				}
				sfEls[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
				}
			}
						for (var i=0; i<sfEls1.length; i++) {
				sfEls1[i].onmouseover=function() {
					this.className+=" sfhover1";
				}
				sfEls1[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");
				}
			}
		}
		if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>
</head>

<body>

<div id="wrap">
<div id="AdSpaceLeader">
<div id='c4300_0_8' class='sam-container sam-place' data-sam='0'></div></div>

	<div id="topnavbar">
	
		<div class="topnavbarleft">
Thursday, December 7, 2017</div>

	</div>

<div id="header">

	<div class="headerleft"><a id="hlink" href="/"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/nexusheader8.2.jpg"></a>   
	</div>	
	
		
	 <div id="sidebar2"><li id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.facebook.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/socialmedia/FaceBook_48x48.png" /> </a><a href="http://www.twitter.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/socialmedia/Twitter_48x48.png" /> </a><a href="http://www.instagram.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/07/instagram-icon-for-site.jpg" /> </a></p>
</div>
		</li>
</div>
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<li><a href="http://www.nexusnewspaper.com">Home</a></li>

			<li><a href="/about">About</a></li>			
			<li><a href="/volunteer">Volunteer</a></li>
			<li><a href="/advertise">Advertise</a></li>
						<li><a href="/back-issues/">Back Issues</a></li>	
			<li><a href="/contact">Contact</a></li>	
			
			
					</ul>
	</div>
	
	<div id="navbarright">
		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search this website..." name="s" id="searchbox" onfocus="if (this.value == 'Search this website...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website...';}" />
		<input type="submit" id="searchsubmit" value="GO" /></form>
	</div>
	
</div>

<div class="clear"></div>

<div id="subnavbar">
	<ul id="subnav">
		
		<li><a href="/category/webexclusive/">Web Exclusive</a></li>
		<li><a href="/category/news">News</a></li>
		<li><a href="/category/campus">Campus</a></li>
		<li><a href="/category/life">Life</a></li>
		<li><a href="/category/sports">Sports</a></li>
		<li><a href="/category/features">Features</a></li>
		<li><a href="/category/arts">Arts</a></li>
		<li><a href="/category/columns">Columns</a></li>
		<li><a href="/category/humour">Humour</a></li>
		<li><a href="/category/views">Views</a></li>
		<li><a href="/website-comments-policy">Website Comments Policy</a></li>

		
		
	</ul>
</div>

<div class="clear"></div>
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
					
						<h1>Bengal kittens, illegal housing, and Chris Hadfield: <em>Nexus</em> staff look back on 2017</h1>
			
			<div class="date">
			
				<div class="dateleft">
					<p><span class="time">December 7, 2017</span> by Nexus staff</p>

				</div>
				
				
			
				<div class="dateright">
					<span class="icomment"><a href="http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/#respond">Leave a Comment</a></span>
				</div>
				
				
				
			</div>
			<div class="clear"></div>
			
			            
            
			<p>As is our tradition around these parts, we thought we&#8217;d take a quick minute and pick the <em>Nexus</em> staffers&#8217; brains about the year that is coming to a close. Through their five best anythings of 2017 and one thing they don&#8217;t want to see in 2018, you can get a glimpse of what kind of year it was. From weird to fantastic, from rewarding to humbling, let&#8217;s take a look back at the year that&#8217;s ending before we charge headfirst into the year that&#8217;s waiting for us.</p>
<div id="attachment_15136" style="max-width: 310px" class="wp-caption alignleft"><a href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/12/20171206_145046.jpg" rel="lightbox[15134]"><img class="wp-image-15136 size-medium" src="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/12/20171206_145046-300x168.jpg" alt="" width="300" height="168" srcset="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/12/20171206_145046-300x168.jpg 300w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/12/20171206_145046.jpg 700w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/12/20171206_145046-180x101.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">A sampling of some of our covers this year (photo by Greg Pratt/<em>Nexus</em>).</p></div>
<p><strong>Adam Boyle, staff writer</strong></p>
<p>1) Getting another Bengal kitten</p>
<p>2) Visiting an esports tournament</p>
<p>3) Travelling a lot</p>
<p>4) Catching up on years of lost sleep</p>
<p>5) Floor seats for Depeche Mode</p>
<p>One thing I don’t want to see in 2018:</p>
<p>More of human society going backwards</p>
<p><strong>Adam Marsh, student editor</strong></p>
<p>1) Interviewing Chris Hadfield and John Horgan for <em>Nexus</em></p>
<p>2) Cheap breakfast hashbrowns from the Lansdowne Camosun caf</p>
<p>3) Training new <em>Nexus</em> volunteers</p>
<p>4) Watching Greg [Pratt, <em>Nexus</em> managing editor] swear at the <em>Nexus</em> computer server as he blows compressed air on it</p>
<p>5) Writing stories about national and provincial student organizations to try to keep better track of where Camosun students’ money is going</p>
<p>One thing I don’t want to see in 2018:</p>
<p>Donald Trump laying off the bronzer. Keep looking like a goof!</p>
<p><strong>Greg Pratt, managing editor</strong></p>
<p>1) The new look of <em>Nexus</em>’ front covers</p>
<p>2) Finally getting to explore the tunnels under the Lansdowne campus</p>
<p>3) Telling our student editor to go into a time warp for a story and telling our features writer to find a portal to Hell for the same story; somehow, having neither of them quit right then and there</p>
<p>4) Building up a new BMX flatland bike</p>
<p>5) Having people tell me what <em>Nexus</em> is doing is important for Camosun students; it never stops being one of the most rewarding things to hear</p>
<p>One thing I don’t want to see in 2018:</p>
<p>Organizations not being transparent to Camosun students about where their student fees are going</p>
<p><strong>Felicia Santarossa, features writer</strong></p>
<p>1) Being the features writer for <em>Nexus</em></p>
<p>2) Making time for old friends, and spending time with new ones</p>
<p>3) Taking charge hauling <em>Nexus</em> newspapers at CamFest while trying to find our booth</p>
<p>4) Being present in absolutely gorgeous summer and autumn days</p>
<p>5) Building my skills in editing and camera work, and learning about mass media at Camosun</p>
<p>One thing I don’t want to see in 2018:</p>
<p>More people living in illegal housing</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Facebook comments; non-Facebook comments below</h3><div class="fb-comments" data-href="http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div>
			
			<div class="postmeta">
				<p><span class="tags">Tags: </span></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/"
    dc:identifier="http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/"
    dc:title="Bengal kittens, illegal housing, and Chris Hadfield: Nexus staff look back on 2017"
    trackback:ping="http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/trackback/" />
</rdf:RDF>			-->
			
						
		</div>
	
		         
			
		<div class="comments">
			

	
			
	 


<div id="respond">

<h4>Speak Your Mind</h4>
<strong>Tell us what you're thinking... </strong>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.nexusnewspaper.com/newsite/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

</code></small></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="6"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="7" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='15134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>

<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=JcTmnlAKx77qANTX" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="JcTmnlAKx77qANTX" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
</form>
</div>


		</div>
		
	</div>
	

<div id="sidebar">
	

	<div id="l_sidebar2">
		<ul id="l_sidebarwidgeted2">
	
		<li id="categories" class="widget">
		    <div style="float:left;">
            <h4 style="width:142px;">Current Issue</h4>
			<ul> 
			    <div class='nexus-magazineissue-feature'><div class='nexus-magazineissue-feature-img'><a href='http://www.nexusnewspaper.com/category/issue/november-29-2017/'><img width='144' src='http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/11/NEXUS-28-7-COVER.jpg'></a></div></div>			</ul>
			</div>
			<div class="digitalissue"><a href="http://issuu.com/nexusnewspaper" target="_blank"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/DigitalNexus.png"></a> 
</div>

<div style="width: 148px; float: left; margin-left: -148px; margin-top: 347px;"><div id='c3362_0_11' class='sam-container sam-place' data-sam='0'></div></div>

			<div id="nexus-siderbar-ad8"><div id='c3634_42_10' class='sam-container sam-place' data-sam='0'></div><div>

	
<div id="smallad">
<div id='c3674_41_9' class='sam-container sam-place' data-sam='0'><a  id='a35_41' class='sam_ad' href='http://www.nexusnewspaper.com/volunteer' target='_blank'><img src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/sam-images/Nexus_volunteers_148X340-72ppi.jpg'  alt=''  /></a></div></div>
		</li>
	
	
	
		</ul>
		
		
		
		
		
	</div>	

	
	
	
	
<ul id="sidebarwidgeted">
<div class="widget2">
<div class="r-ad-1"><div id='c9058_0_12' class='sam-container sam-place' data-sam='0'></div></div>

<div class="r-ad-2"><div id='c4359_0_13' class='sam-container sam-place' data-sam='0'></div></div>

<div class="r-ad-3"><div id='c5803_0_14' class='sam-container sam-place' data-sam='0'></div></div>

<div class="r-ad-4"><div id='c7997_0_15' class='sam-container sam-place' data-sam='0'></div></div>
</div>

    
    	 
    	
	 <li id="php_widget-3" class="widget php_widget"><h4>Recent Posts</h4> <ul>
                    	<li><a href='http://www.nexusnewspaper.com/2017/12/07/bengal-kittens-illegal-housing-and-chris-hadfield-nexus-staff-look-back-on-2017/'>Bengal kittens, illegal housing, and Chris Hadfield: Nexus staff look back on 2017</a></li>
	<li><a href='http://www.nexusnewspaper.com/2017/12/05/kenny-g-brings-smooth-jazz-mastery-to-town/'>Kenny G brings smooth jazz mastery to town</a></li>
	<li><a href='http://www.nexusnewspaper.com/2017/11/30/new-music-revue-noel-gallagher-spreads-his-wings-with-new-album/'>New Music Revue: Noel Gallagher spreads his wings with new album</a></li>
	<li><a href='http://www.nexusnewspaper.com/2017/11/30/whats-going-on-web-exclusive-for-december-2017/'>What’s Going On: Web exclusive for December 2017</a></li>
	<li><a href='http://www.nexusnewspaper.com/2017/11/29/camosun-music-instructor-daniel-lapp-comes-home-for-the-holidays/'>Camosun music instructor Daniel Lapp comes home for the holidays</a></li>
 
                </ul></li>
<li id="wdi_instagram_widget-5" class="widget wdi_instagram_widget"><h4>Instagram Feed</h4>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

        <div class="wdi_js_error wdi_hidden">Something is wrong. Response takes too long or there is JS error. Press Ctrl+Shift+J or Cmd+Shift+J on a Mac.<br/></div>      </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </li>
	
	</ul>
	
	
<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	
		<li id="categories" class="widget">
		
            <h4>Issues</h4>
			<ul>
			    <li><a  href='http://www.nexusnewspaper.com/category/issue/november-29-2017/'>November 29, 2017</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/november-15-2017/'>November 15, 2017</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/november-1-2017/'>November 1, 2017</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/october-18-2017/'>October 18, 2017</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/october-4-2017/'>October 4, 2017</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/september-20-2017/'>September 20, 2017</a></li>			</ul>
		</li>
	

	
	</ul>
	
</div>

	
	
<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-7" class="widget widget_text"><h4>Sections</h4>			<div class="textwidget"><ul>

<li><a href="/category/webexclusive/">Web Exclusive</a></li>
		<li><a href="/category/news">News</a></li>
		<li><a href="/category/campus">Campus</a></li>
		<li><a href="/category/life">Life</a></li>
		<li><a href="/category/sports">Sports</a></li>
		<li><a href="/category/features">Features</a></li>
		<li><a href="/category/arts">Arts</a></li>
		<li><a href="/category/columns">Columns</a></li>
		<li><a href="/category/humour">Humour</a></li>
<li><a href="/category/views">Views</a></li>
</ul></div>
		</li>

	</ul>
	
</div>


		
</div>


<div class="clear"></div>
<div id="footer">
   <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: -->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"300",maxWidth:"700",maxHeight:"700",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/css/font-awesome/css/font-awesome.css?ver=1.2.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = [""];
var ajaxUrl = "http:\/\/www.nexusnewspaper.com\/newsite\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"nexusnewspaper","feed_name":"Nexus newspaper","feed_thumb":"https:\/\/scontent.cdninstagram.com\/t51.2885-19\/s150x150\/19051476_1441484645897901_5728241029916655616_a.jpg","published":"1","theme_id":"1","feed_users":"[{\"username\":\"nexusnewspaper\",\"id\":\"2245454303\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"4","load_more_number":"4","pagination_per_page_number":"12","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"2","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","redirect_url":"","id":"2","widget":true,"access_token":"2245454303.54da896.2231c144cc41423d86819875296510c3","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.js?ver=1.2.10'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1487115848024323&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<p>Copyright &copy; 2017 &middot; All Rights Reserved &middot; Nexus Newspaper &middot; Powered by WordPress &middot; <a href="http://www.nexusnewspaper.com/newsite/wp-login.php">Log in</a></p>

</div>

</div>




</body>
</html>