<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="language" content="en" />

	<title>The Drawer Boy delivers laughter and tears | Nexus newspaper</title>
	<link rel="shortcut icon" href="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/favicon.ico" type="image/x-icon" />

	<link rel="stylesheet" href="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/style.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="Nexus newspaper RSS Feed" href="http://www.nexusnewspaper.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Nexus newspaper Atom Feed" href="http://www.nexusnewspaper.com/feed/atom/" />
	<link rel="pingback" href="http://www.nexusnewspaper.com/newsite/xmlrpc.php" />

		
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[383,452] -->
<meta name="description"  content="Two things I wish I had known about Blue Bridge Repertory Theatre&#039;s current production of The Drawer Boy: one, it&#039;s pronounced drawer (like an artist), not" />

<link rel="canonical" href="http://www.nexusnewspaper.com/2018/07/11/the-drawer-boy-delivers-laughter-and-tears/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25632669-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-25632669-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.nexusnewspaper.com/newsite/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/share-this/css/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='instagram-badges-widget-styles-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/instagram-badges/css/widget.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.nexusnewspaper.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"hZJaXe0thS40\/5LNTd0VnBoPVKTsOETtqHjSLxRA\/YRjXEzH+MQYGq\/DfNJgFVvWPsA+IJFCKt24jp74p0lMxC9gzj\/0IpCIcD6bItKnajw4L5iAQtlO\/BdudMaN9MdoIdWC8d\/zphP7dzpqjCqWtWK2OKdxNwiYwWysgnJuKrEOrYOLups0FVyHl44N3yqhGIPtlQp6ZJ02XlCGBmTU60LtPwEbGNikVc5Z9li23NH4YAZ9UQ7yc5cMU8QRQr62Kltr4XeE3jOKeB4tmFyCz33svpzflZjZYy5VwLXwE2+\/wq9XSC01w1r1MM+VAv2vghrPQvgQR1Y3mF6S4WSrZWOBU4OidOhZTm3bOY3dIpK3HkCIg\/iujEBM9EaqCiIUZdFDOjRfyjqwwhADBa8ZnHmLV6DSVX7prioomPnPl87afsN74mkII2D2ZFMsbMfmwi\/mREf0CVifMWzH\/5Vek4JZ+C7vhCPUziX41iR1AXbYNn0JV28C4QBe1o+XYv+adLwQLYt+nKKHHg9OB10B9ZEQ2nUpDtj8pIJtEQlczt0=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"32e9bc78e5","ajaxUrl":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='http://www.nexusnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nexusnewspaper.com/newsite/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nexusnewspaper.com/newsite/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Camosun golf coach Doug Hastie focuses on pressure training' href='http://www.nexusnewspaper.com/2018/07/11/new-camosun-golf-coach-doug-hastie-focuses-on-pressure-training/' />
<link rel='next' title='Stripped-down Pericles impresses at Shakespeare fest' href='http://www.nexusnewspaper.com/2018/07/20/stripped-down-pericles-impresses-at-shakespeare-fest/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://www.nexusnewspaper.com/?p=16158' />
<link rel="alternate" type="application/json+oembed" href="http://www.nexusnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nexusnewspaper.com%2F2018%2F07%2F11%2Fthe-drawer-boy-delivers-laughter-and-tears%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nexusnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nexusnewspaper.com%2F2018%2F07%2F11%2Fthe-drawer-boy-delivers-laughter-and-tears%2F&#038;format=xml" />
<meta property="fb:app_id" content="1487115848024323"/><meta property="fb:admins" content="nexusnewspaper, nexusgreg, "/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.12e9e356-b821-42c2-b842-d634e7e49666'});var st_type='wordpress3.2.1';</script><script type="text/javascript" src="http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1563667661"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-270x270.jpg" />






	<script type="text/javascript"><!--//--><![CDATA[//><!--




		sfHover = function() {
			if (!document.getElementsByTagName) return false;
			var sfEls = document.getElementById("nav").getElementsByTagName("li");
						var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");
			for (var i=0; i<sfEls.length; i++) {
				sfEls[i].onmouseover=function() {
					this.className+=" sfhover";
				}
				sfEls[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
				}
			}
						for (var i=0; i<sfEls1.length; i++) {
				sfEls1[i].onmouseover=function() {
					this.className+=" sfhover1";
				}
				sfEls1[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");
				}
			}
		}
		if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>
</head>

<body>

<div id="wrap">
<div id="AdSpaceLeader">
</div>

	<div id="topnavbar">

		<div class="topnavbarleft">
Saturday, July 20, 2019</div>

	</div>

<div id="header">

	<div class="headerleft"><a id="hlink" href="/"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/nexusheader8.2.jpg"></a>
	</div>

	
	 <div id="sidebar2"><li id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.facebook.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/socialmedia/FaceBook_48x48.png" /> </a><a href="http://www.twitter.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/socialmedia/Twitter_48x48.png" /> </a><a href="http://www.instagram.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/07/instagram-icon-for-site.jpg" /> </a></p>
</div>
		</li>
</div>
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<li><a href="http://www.nexusnewspaper.com">Home</a></li>

			<li><a href="/about">About</a></li>
			<li><a href="/volunteer">Volunteer</a></li>
			<li><a href="/advertise">Advertise</a></li>
						<li><a href="/back-issues/">Back Issues</a></li>
			<li><a href="/contact">Contact</a></li>


					</ul>
	</div>

	<div id="navbarright">
		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search this website..." name="s" id="searchbox" onfocus="if (this.value == 'Search this website...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website...';}" />
		<input type="submit" id="searchsubmit" value="GO" /></form>
	</div>

</div>

<div class="clear"></div>

<div id="subnavbar">
	<ul id="subnav">
		
		<li><a href="/category/webexclusive/">Web Exclusive</a></li>
		<li><a href="/category/news">News</a></li>
		<li><a href="/category/campus">Campus</a></li>
		<li><a href="/category/life">Life</a></li>
		<li><a href="/category/sports">Sports</a></li>
		<li><a href="/category/features">Features</a></li>
		<li><a href="/category/arts">Arts</a></li>
		<li><a href="/category/columns">Columns</a></li>
		<li><a href="/category/humour">Humour</a></li>
		<li><a href="/category/views">Views</a></li>
		<li><a href="/website-comments-policy">Website Comments Policy</a></li>



	</ul>
</div>

<div class="clear"></div>
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
					
						<h1><em>The Drawer Boy</em> delivers laughter and tears</h1>
			
			<div class="date">
			
				<div class="dateleft">
					<p><span class="time">July 11, 2018</span> by Katy Weicker, staff writer</p>

				</div>
				
				
			
				<div class="dateright">
					<span class="icomment"><a href="http://www.nexusnewspaper.com/2018/07/11/the-drawer-boy-delivers-laughter-and-tears/#respond">Leave a Comment</a></span>
				</div>
				
				
				
			</div>
			<div class="clear"></div>
			
			            
            
			<p>Two things I wish I had known about Blue Bridge Repertory Theatre’s current production of <em>The Drawer Boy</em>: one, it’s pronounced drawer (like an artist), not drawer (like the thing in a desk); two, bring tissues—lots of tissues.</p>
<p>Even though Michael Healey’s play is considered a landmark in Canadian theatre, I must admit I had never heard of <em>The Drawer </em><em>Boy </em>until recently. With a cast of three and a single set, I did not have high hopes that it would hold my attention over the evening.</p>
<p>I was wrong.</p>
<div id="attachment_16132" style="width: 310px" class="wp-caption alignleft"><a href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2018/07/The-Drawer-Boy-Griffin-Leonard-Lea-Gary-Farmer-Michael-Armstrong-photo-credit-Jam-Hamidi.jpeg" rel="lightbox[16158]"><img class="size-medium wp-image-16132" src="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2018/07/The-Drawer-Boy-Griffin-Leonard-Lea-Gary-Farmer-Michael-Armstrong-photo-credit-Jam-Hamidi-300x225.jpeg" alt="" width="300" height="225" srcset="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2018/07/The-Drawer-Boy-Griffin-Leonard-Lea-Gary-Farmer-Michael-Armstrong-photo-credit-Jam-Hamidi-300x225.jpeg 300w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2018/07/The-Drawer-Boy-Griffin-Leonard-Lea-Gary-Farmer-Michael-Armstrong-photo-credit-Jam-Hamidi.jpeg 700w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2018/07/The-Drawer-Boy-Griffin-Leonard-Lea-Gary-Farmer-Michael-Armstrong-photo-credit-Jam-Hamidi-180x135.jpeg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text"><em>The Drawer Boy</em> is considered a Canadian classic, and it’s on now at Blue Bridge Repertory Theatre (photo by Jam Hamidi).</p></div>
<p>The play’s set of a minimally furnished kitchen, framed by studs and 2x4s, is a visual metaphor for the stripped-down simplicity and raw realness of <em>The Drawer Boy</em>. The occasional twangy country tune and chicken sound effects were pumped through the sound system to create atmosphere without being overbearing.</p>
<p>With a lack of visual movement, the task fell on the actors to create colour and texture with their storytelling skills. The three men tasked with this mind-boggling mission (not to mention the amount of dialogue, including a few multiple-minute monologues, they had to deal with) did so with grace and effortlessness.</p>
<p>Griffin Leonard Lea was charming as the earnest, young Miles, and Michael Armstrong brought me to tears as the well-meaning Morgan. The heart of the show belongs to the character of Angus, played by actor Gary Farmer. Farmer gutted me more than once as the simple man with a captivating complexity.</p>
<p>The three together were engaging, and their chemistry was well balanced, with each taking a turn at stealing a scene—none of which felt overly contrived, thanks to the minimalist direction of Jacob Richmond. In the few instances where the acting felt forced, the actors quickly found their feet again, settling back into the simmering subtilty for a vast majority of the show.</p>
<p>From the brilliant writing to the understated directing and organic acting, the slow build of <em>The Drawer Boy </em>from heart-warming humor to soul-splintering heartache is a steady burn that will stick with me long after the run of Blue Bridge Repertory’s production is complete.</p>
<p><em>The Drawer Boy<br />
</em>Various times, until Sunday, July 15<br />
Various prices, Blue Bridge Repertory Theatre<br />
<a href="http://bluebridgetheatre.ca" target="_blank" rel="noopener">bluebridgetheatre.ca</a></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Facebook comments; non-Facebook comments below</h3><div class="fb-comments" data-href="http://www.nexusnewspaper.com/2018/07/11/the-drawer-boy-delivers-laughter-and-tears/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div>
			
			<div class="postmeta">
				<p><span class="tags">Tags: </span></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.nexusnewspaper.com/2018/07/11/the-drawer-boy-delivers-laughter-and-tears/"
    dc:identifier="http://www.nexusnewspaper.com/2018/07/11/the-drawer-boy-delivers-laughter-and-tears/"
    dc:title="The Drawer Boy delivers laughter and tears"
    trackback:ping="http://www.nexusnewspaper.com/2018/07/11/the-drawer-boy-delivers-laughter-and-tears/trackback/" />
</rdf:RDF>			-->
			
						
		</div>
	
		         
			
		<div class="comments">
			

	
					<p class="nocomments">Comments are closed.</p>

	

		</div>
		
	</div>
	

<div id="sidebar">


	<div id="l_sidebar2">
		<ul id="l_sidebarwidgeted2">

		<li id="categories" class="widget">
		    <div style="float:left;">
            <h4 style="width:142px;">Current Issue</h4>
			<ul>
			    <div class='nexus-magazineissue-feature'><div class='nexus-magazineissue-feature-img'><a href='http://www.nexusnewspaper.com/category/issue/july-10-2019/'><img width='144' src='http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/07/NEXUS-29-17-PAGE-ONE.jpg'></a></div></div>			</ul>
			</div>
			<div class="digitalissue"><a href="http://issuu.com/nexusnewspaper" target="_blank"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/DigitalNexus.png"></a>
</div>

<div style="width: 148px; float: left; margin-left: -148px; margin-top: 347px;"></div>

			<div id="nexus-siderbar-ad8"></div>


<div id="smallad">
<div id='c9680_0_9' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></div>
		</li>

		</ul>





	</div>





<ul id="sidebarwidgeted">
<div class="widget2">
<div class="r-ad-1"></div>

<div class="r-ad-2"></div>

<div class="r-ad-3"></div>

<div class="r-ad-4"></div>
</div>


    	
	 <li id="php_widget-3" class="widget php_widget"><h4>Recent Posts</h4> <ul>
                    	<li><a href='http://www.nexusnewspaper.com/2019/07/10/cest-la-vie-july-10-2019-issue/'>C&#8217;est la Vie: July 10, 2019 issue</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/07/10/know-your-profs-camosuns-alena-chercover-takes-offense-over-plagiarism-and-gendered-childrens-clothing/'>Know Your Profs: Camosun’s Alena Chercover takes offense over plagiarism and gendered children’s clothing</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/07/10/camosun-student-awarded-van-den-brink-residency-seeks-truth-in-film-photography/'>Camosun student awarded Van den Brink Residency seeks truth in film photography</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/07/10/penguin-peacock-july-10-2019-issue/'>Penguin &#038; Peacock: July 10, 2019 issue</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/07/10/victoria-theatre-company-puts-local-talent-to-use-in-constellations-2/'>Victoria theatre company puts local talent to use in Constellations</a></li>
 
                </ul></li>
<li id="wdi_instagram_widget-6" class="widget wdi_instagram_widget"><h4>Instagram Feed</h4>    <style type="text/css">

      #wdi_feed_0 .wdi_feed_header {
        display: none; /*if display-header is true display:block*/
      }

            #wdi_feed_0 .wdi_header_user_text {
        padding-top: 5.5px;

      }

      #wdi_feed_0 .wdi_header_user_text h3 {
        margin-top: 5.5px;
      }

      #wdi_feed_0 .wdi_media_info {
        display: block      }

      #wdi_feed_0 .wdi_feed_item {
        width: 50%; /*thumbnail_size*/
      }


            @media screen and (min-width: 800px) and (max-width: 1024px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }

      }

      @media screen and (min-width: 480px) and (max-width: 800px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

      @media screen and (max-width: 480px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 100%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

          </style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th wdi_feed_theme_1 wdi_feed_thumbnail_1"  >
      <div  class="wdi_js_error">Something is wrong.<br/></div><div  class="wdi_token_error wdi_hidden">Instagram token error.</div><div  class="wdi_private_feed_error wdi_hidden"><span></span></div><div class="wdi_check_fontawesome wdi_hidden"><i class="fa fa-instagram""></i></div>      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

                    <div class="wdi_load_more wdi_hidden">
              <div class="wdi_load_more_container">
                <div class="wdi_load_more_wrap">
                  <div class="wdi_load_more_wrap_inner">
                    <div class="wdi_load_more_text">Load More</div>
                  </div>
                </div>
              </div>
            </div>
            <div class="wdi_spinner ">
              <div class="wdi_spinner_container">
                <div class="wdi_spinner_wrap">
                  <div class="wdi_spinner_wrap_inner"><i class="wdi_load_more_spinner fa fa-spinner"></i></div>
                </div>
              </div>
            </div>
                  </div>
        <div class="wdi_front_overlay"></div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </li>

	</ul>

	
<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	
		<li id="categories" class="widget">
		
            <h4>Issues</h4>
			<ul>
			    <li><a  href='http://www.nexusnewspaper.com/category/issue/june-12-2019/'>June 12, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/july-10-2019/'>July 10, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/may-15-2019-issue/'>May 15, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/april-3-2019/'>April 3, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/march-20-2019/'>March 20, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/march-6-2019/'>March 6, 2019</a></li>			</ul>
		</li>
	

	
	</ul>
	
</div>


	
<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-7" class="widget widget_text"><h4>Sections</h4>			<div class="textwidget"><ul>

<li><a href="/category/webexclusive/">Web Exclusive</a></li>
		<li><a href="/category/news">News</a></li>
		<li><a href="/category/campus">Campus</a></li>
		<li><a href="/category/life">Life</a></li>
		<li><a href="/category/sports">Sports</a></li>
		<li><a href="/category/features">Features</a></li>
		<li><a href="/category/arts">Arts</a></li>
		<li><a href="/category/columns">Columns</a></li>
		<li><a href="/category/humour">Humour</a></li>
<li><a href="/category/views">Views</a></li>
</ul></div>
		</li>

	</ul>
	
</div>


		
</div>


<div class="clear"></div>
<div id="footer">
   <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: -->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"300",maxWidth:"700",maxHeight:"700",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_default_theme-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/css/default_theme.css?ver=1.3.17' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = [""];
var ajaxUrl = "http:\/\/www.nexusnewspaper.com\/newsite\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.3.17'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.3.17'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.3.17'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.3.17'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.3.17'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1487115848024323&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<p>Copyright &copy; 2019 &middot; All Rights Reserved &middot; Nexus Newspaper &middot; Powered by WordPress &middot; <a href="http://www.nexusnewspaper.com/newsite/wp-login.php">Log in</a></p>

</div>

</div>




</body>
</html>