<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="language" content="en" />

	<title>Bubbles: May 15, 2019 issue | Nexus newspaper</title>
	<link rel="shortcut icon" href="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/favicon.ico" type="image/x-icon" />

	<link rel="stylesheet" href="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/style.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="Nexus newspaper RSS Feed" href="http://www.nexusnewspaper.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Nexus newspaper Atom Feed" href="http://www.nexusnewspaper.com/feed/atom/" />
	<link rel="pingback" href="http://www.nexusnewspaper.com/newsite/xmlrpc.php" />

		
<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Design[383,437] -->
<link rel="canonical" href="http://www.nexusnewspaper.com/2019/05/15/bubbles-may-15-2019-issue/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nexus newspaper &raquo; Bubbles: May 15, 2019 issue Comments Feed" href="http://www.nexusnewspaper.com/2019/05/15/bubbles-may-15-2019-issue/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25632669-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-25632669-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.nexusnewspaper.com/newsite/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/share-this/css/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='instagram-badges-widget-styles-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/instagram-badges/css/widget.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.nexusnewspaper.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"hZJaXe0thS40\/5LNTd0VnBoPVKTsOETtqHjSLxRA\/YRjXEzH+MQYGq\/DfNJgFVvWPsA+IJFCKt24jp74p0lMxC9gzj\/0IpCIcD6bItKnajw4L5iAQtlO\/BdudMaN9MdoIdWC8d\/zphP7dzpqjCqWtWK2OKdxNwiYwWysgnJuKrEOrYOLups0FVyHl44N3yqh7IEEY4psFaUihcSEX8btAI4BrnPtiRNBATii4mneyfcI73fxxjEQ1DXNFp2j3Y0xZe3ZsvXerdA8qkb\/f\/NcN8TTXpNOU6yxXRzo0p3DTr91fmgPLB\/l2R4RLx+qCH+qTBrUnxGRXOOt8myOFKbOnYzkga80z\/fKObeJersmAUgqwpbSo0kY9ArHZtAcNuPt2OtfskCOKQrOy\/g61JD9WYvM3JSszO4srGv9KyHthNZ022uZuS\/qsFwexWH6Q4S\/Js35DtOWVXWPcShlOVEvNr\/tes9da20atCgl8w+zMVivuH8KnSf77jFOF76DjJyv+Z2C7ywR1W1RlbwSGP9wWcqen7Mu8hH8X3X8Mdry5rlsBkm183lRrFTTSdYsD2+dX43xVGMEDlemo9FL8XVE8g==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"0dd0cc5626","ajaxUrl":"http:\/\/www.nexusnewspaper.com\/newsite\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='http://www.nexusnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nexusnewspaper.com/newsite/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nexusnewspaper.com/newsite/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Discovery of rare prints leads to Landscapes of Edo' href='http://www.nexusnewspaper.com/2019/05/15/discovery-of-rare-prints-leads-to-landscapes-of-edo/' />
<link rel='next' title='New Music Revue: Dave Hause&#8217;s Kick a 2019 essential' href='http://www.nexusnewspaper.com/2019/05/15/new-music-revue-dave-hauses-kick-a-2019-essential/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://www.nexusnewspaper.com/?p=17684' />
<link rel="alternate" type="application/json+oembed" href="http://www.nexusnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nexusnewspaper.com%2F2019%2F05%2F15%2Fbubbles-may-15-2019-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nexusnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nexusnewspaper.com%2F2019%2F05%2F15%2Fbubbles-may-15-2019-issue%2F&#038;format=xml" />
<meta property="fb:app_id" content="1487115848024323"/><meta property="fb:admins" content="nexusnewspaper, nexusgreg, "/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.12e9e356-b821-42c2-b842-d634e7e49666'});var st_type='wordpress3.2.1';</script><script type="text/javascript" src="http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1558008983"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/06/cropped-Nexus-logo-270x270.jpg" />






	<script type="text/javascript"><!--//--><![CDATA[//><!--




		sfHover = function() {
			if (!document.getElementsByTagName) return false;
			var sfEls = document.getElementById("nav").getElementsByTagName("li");
						var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");
			for (var i=0; i<sfEls.length; i++) {
				sfEls[i].onmouseover=function() {
					this.className+=" sfhover";
				}
				sfEls[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
				}
			}
						for (var i=0; i<sfEls1.length; i++) {
				sfEls1[i].onmouseover=function() {
					this.className+=" sfhover1";
				}
				sfEls1[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");
				}
			}
		}
		if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>
</head>

<body>

<div id="wrap">
<div id="AdSpaceLeader">
</div>

	<div id="topnavbar">

		<div class="topnavbarleft">
Thursday, May 16, 2019</div>

	</div>

<div id="header">

	<div class="headerleft"><a id="hlink" href="/"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/nexusheader8.2.jpg"></a>
	</div>

	
	 <div id="sidebar2"><li id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.facebook.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/socialmedia/FaceBook_48x48.png" /> </a><a href="http://www.twitter.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/socialmedia/Twitter_48x48.png" /> </a><a href="http://www.instagram.com/nexusnewspaper" target="_blank" rel="noopener"><img src="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2017/07/instagram-icon-for-site.jpg" /> </a></p>
</div>
		</li>
</div>
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<li><a href="http://www.nexusnewspaper.com">Home</a></li>

			<li><a href="/about">About</a></li>
			<li><a href="/volunteer">Volunteer</a></li>
			<li><a href="/advertise">Advertise</a></li>
						<li><a href="/back-issues/">Back Issues</a></li>
			<li><a href="/contact">Contact</a></li>


					</ul>
	</div>

	<div id="navbarright">
		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search this website..." name="s" id="searchbox" onfocus="if (this.value == 'Search this website...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website...';}" />
		<input type="submit" id="searchsubmit" value="GO" /></form>
	</div>

</div>

<div class="clear"></div>

<div id="subnavbar">
	<ul id="subnav">
		
		<li><a href="/category/webexclusive/">Web Exclusive</a></li>
		<li><a href="/category/news">News</a></li>
		<li><a href="/category/campus">Campus</a></li>
		<li><a href="/category/life">Life</a></li>
		<li><a href="/category/sports">Sports</a></li>
		<li><a href="/category/features">Features</a></li>
		<li><a href="/category/arts">Arts</a></li>
		<li><a href="/category/columns">Columns</a></li>
		<li><a href="/category/humour">Humour</a></li>
		<li><a href="/category/views">Views</a></li>
		<li><a href="/website-comments-policy">Website Comments Policy</a></li>



	</ul>
</div>

<div class="clear"></div>
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
					
						<h1><em>Bubbles</em>: May 15, 2019 issue</h1>
			
			<div class="date">
			
				<div class="dateleft">
					<p><span class="time">May 15, 2019</span> by Lia Glidden, contributing writer</p>

				</div>
				
				
			
				<div class="dateright">
					<span class="icomment"><a href="http://www.nexusnewspaper.com/2019/05/15/bubbles-may-15-2019-issue/#respond">Leave a Comment</a></span>
				</div>
				
				
				
			</div>
			<div class="clear"></div>
			
			            
            
			
<figure class="wp-block-image"><a href="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB.jpg" rel="lightbox[17684]"><img src="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB.jpg" alt="" class="wp-image-17685" srcset="http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB.jpg 700w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB-150x150.jpg 150w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB-300x300.jpg 300w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB-70x70.jpg 70w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB-110x110.jpg 110w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB-200x200.jpg 200w, http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/Bubbles-Comic-4-FOR-WEB-180x180.jpg 180w" sizes="(max-width: 700px) 100vw, 700px" /></a></figure>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Facebook comments; non-Facebook comments below</h3><div class="fb-comments" data-href="http://www.nexusnewspaper.com/2019/05/15/bubbles-may-15-2019-issue/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div>
			
			<div class="postmeta">
				<p><span class="tags">Tags: </span></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.nexusnewspaper.com/2019/05/15/bubbles-may-15-2019-issue/"
    dc:identifier="http://www.nexusnewspaper.com/2019/05/15/bubbles-may-15-2019-issue/"
    dc:title="Bubbles: May 15, 2019 issue"
    trackback:ping="http://www.nexusnewspaper.com/2019/05/15/bubbles-may-15-2019-issue/trackback/" />
</rdf:RDF>			-->
			
						
		</div>
	
		         
			
		<div class="comments">
			

	
			
	 


<div id="respond">

<h4>Speak Your Mind</h4>
<strong>Tell us what you're thinking... </strong>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/15/bubbles-may-15-2019-issue/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.nexusnewspaper.com/newsite/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

</code></small></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="6"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="7" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='17684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>

<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=eGiCbPUXIJgMJkTo" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="eGiCbPUXIJgMJkTo" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
</form>
</div>


		</div>
		
	</div>
	

<div id="sidebar">


	<div id="l_sidebar2">
		<ul id="l_sidebarwidgeted2">

		<li id="categories" class="widget">
		    <div style="float:left;">
            <h4 style="width:142px;">Current Issue</h4>
			<ul>
			    <div class='nexus-magazineissue-feature'><div class='nexus-magazineissue-feature-img'><a href='http://www.nexusnewspaper.com/category/issue/may-15-2019-issue/'><img width='144' src='http://www.nexusnewspaper.com/newsite/wp-content/uploads/2019/05/NEXUS-29-15-PAGE-ONE-1.jpg'></a></div></div>			</ul>
			</div>
			<div class="digitalissue"><a href="http://issuu.com/nexusnewspaper" target="_blank"><img src="http://www.nexusnewspaper.com/newsite/wp-content/themes/nexus/images/DigitalNexus.png"></a>
</div>

<div style="width: 148px; float: left; margin-left: -148px; margin-top: 347px;"></div>

			<div id="nexus-siderbar-ad8"></div>


<div id="smallad">
<div id='c9519_0_9' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></div>
		</li>

		</ul>





	</div>





<ul id="sidebarwidgeted">
<div class="widget2">
<div class="r-ad-1"></div>

<div class="r-ad-2"></div>

<div class="r-ad-3"></div>

<div class="r-ad-4"></div>
</div>


    	
	 <li id="php_widget-3" class="widget php_widget"><h4>Recent Posts</h4> <ul>
                    	<li><a href='http://www.nexusnewspaper.com/2019/05/15/open-space-the-reality-of-rentals-in-victoria/'>Open Space: The reality of rentals in Victoria</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/05/15/camosun-powerlifting-club-a-chance-for-students-to-train-escape/'>Camosun Powerlifting Club a chance for students to train, escape</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/05/15/know-your-profs-irene-wallace-on-the-importance-of-a-starbucks-glass-half-full/'>Know Your Profs: Irene Wallace on the importance of a Starbucks glass half-full</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/05/15/new-music-revue-dave-hauses-kick-a-2019-essential/'>New Music Revue: Dave Hause&#8217;s Kick a 2019 essential</a></li>
	<li><a href='http://www.nexusnewspaper.com/2019/05/15/lets-talk-summer-love/'>Let&#8217;s Talk: Summer love</a></li>
 
                </ul></li>
<li id="wdi_instagram_widget-6" class="widget wdi_instagram_widget"><h4>Instagram Feed</h4>    <style type="text/css">

      #wdi_feed_0 .wdi_feed_header {
        display: none; /*if display-header is true display:block*/
      }

            #wdi_feed_0 .wdi_header_user_text {
        padding-top: 5.5px;

      }

      #wdi_feed_0 .wdi_header_user_text h3 {
        margin-top: 5.5px;
      }

      #wdi_feed_0 .wdi_media_info {
        display: block      }

      #wdi_feed_0 .wdi_feed_item {
        width: 50%; /*thumbnail_size*/
      }


            @media screen and (min-width: 800px) and (max-width: 1024px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }

      }

      @media screen and (min-width: 480px) and (max-width: 800px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

      @media screen and (max-width: 480px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 100%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

          </style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th wdi_feed_theme_1 wdi_feed_thumbnail_1"  >
      <div  class="wdi_js_error">Something is wrong.<br/></div><div  class="wdi_token_error wdi_hidden">Instagram token error.</div><div  class="wdi_private_feed_error wdi_hidden"><span></span></div><div class="wdi_check_fontawesome wdi_hidden"><i class="fa fa-instagram""></i></div>      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

                    <div class="wdi_load_more wdi_hidden">
              <div class="wdi_load_more_container">
                <div class="wdi_load_more_wrap">
                  <div class="wdi_load_more_wrap_inner">
                    <div class="wdi_load_more_text">Load More</div>
                  </div>
                </div>
              </div>
            </div>
            <div class="wdi_spinner ">
              <div class="wdi_spinner_container">
                <div class="wdi_spinner_wrap">
                  <div class="wdi_spinner_wrap_inner"><i class="wdi_load_more_spinner fa fa-spinner"></i></div>
                </div>
              </div>
            </div>
                  </div>
        <div class="wdi_front_overlay"></div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </li>

	</ul>

	
<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	
		<li id="categories" class="widget">
		
            <h4>Issues</h4>
			<ul>
			    <li><a  href='http://www.nexusnewspaper.com/category/issue/may-15-2019-issue/'>May 15, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/april-3-2019/'>April 3, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/march-20-2019/'>March 20, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/march-6-2019/'>March 6, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/february-20-2019/'>February 20, 2019</a></li><li><a  href='http://www.nexusnewspaper.com/category/issue/february-6-2019/'>February 6, 2019</a></li>			</ul>
		</li>
	

	
	</ul>
	
</div>


	
<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-7" class="widget widget_text"><h4>Sections</h4>			<div class="textwidget"><ul>

<li><a href="/category/webexclusive/">Web Exclusive</a></li>
		<li><a href="/category/news">News</a></li>
		<li><a href="/category/campus">Campus</a></li>
		<li><a href="/category/life">Life</a></li>
		<li><a href="/category/sports">Sports</a></li>
		<li><a href="/category/features">Features</a></li>
		<li><a href="/category/arts">Arts</a></li>
		<li><a href="/category/columns">Columns</a></li>
		<li><a href="/category/humour">Humour</a></li>
<li><a href="/category/views">Views</a></li>
</ul></div>
		</li>

	</ul>
	
</div>


		
</div>


<div class="clear"></div>
<div id="footer">
   <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: -->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"300",maxWidth:"700",maxHeight:"700",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_default_theme-css'  href='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/css/default_theme.css?ver=1.3.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = [""];
var ajaxUrl = "http:\/\/www.nexusnewspaper.com\/newsite\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.3.16'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.3.16'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.3.16'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.3.16'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.3.16'></script>
<script type='text/javascript' src='http://www.nexusnewspaper.com/newsite/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1487115848024323&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<p>Copyright &copy; 2019 &middot; All Rights Reserved &middot; Nexus Newspaper &middot; Powered by WordPress &middot; <a href="http://www.nexusnewspaper.com/newsite/wp-login.php">Log in</a></p>

</div>

</div>




</body>
</html>